Tiempo de actualizar: Windows, Adobe y Samba

Con todo el movimiento generado en los últimos días al respecto de la gran cantidad de sistemas Mac OS afectados por el troyano Flashback, y de cómo fue aprovechada una vulnerabilidad en Java para propagarse, casi nos habíamos olvidado que otros fabricantes también han lanzado importantes parches de seguridad estos días.

En su habitual rutina de lanzamiento de actualizaciones el segundo martes de cada mes, Microsoft publicó seis boletines de seguridad, de los cuales cuatro eran considerados como “críticos” y los otros dos como “importantes”, resolviendo un total de 11 vulnerabilidades. Tras la publicación el mes pasado del parche que solucionaba la importante vulnerabilidad en la implementación del protocolo RDP, había expectación por ver si Microsoft volvía a anunciar algo de tal magnitud, pero, por suerte, no se ha producido tal hecho, aunque eso no minimiza el riesgo de las vulnerabilidades solucionadas.

Por su parte, Adobe también ha lanzado actualizaciones que solucionan una serie de vulnerabilidades críticas en los programas Acrobat y Reader en todas los plataformas que los soportan. La mayoría de usuarios de estas aplicaciones habrán recibido la notificación del parche a través del mecanismo de actualización automática que incorporan las versiones más recientes del software de Adobe, pero, en el caso de no haberlas recibido, siempre se puede acudir al enlace publicado a tal efecto en la web de Adobe.

Asimismo, el conocido software Samba que permite la interoperabilidad de programas y la comunicación entre sistemas Windows y Linux/Unix ha anunciado el descubrimiento de una vulnerabilidad grave en sus últimas versiones que permitiría a un atacante la ejecución de código arbitrario con permisos de “root” (Administrador).

Esta vulnerabilidad afecta a la versión 3.6.3 y anteriores y no necesita de una conexión autenticada para ser aprovechada, lo que, unido a la elevada implementación que tiene el software de Samba hace altamente recomendable la aplicación del parche de seguridad que soluciona este agujero de seguridad. También se ha lanzado un parche que soluciona esta vulnerabilidad en versiones más antiguas.

Como vemos, son varios los productos que han lanzado actualizaciones, siendo altamente importante que los usuarios las apliquemos. Como hemos visto recientemente en el caso del troyano Flashback para Mac, independientemente del sistema usado, siempre debemos mantenerlo actualizado para evitar males mayores.

Josep Albors
@JosepAlbors

Añadir un comentario

Tu dirección de correo electrónico no será publicada. Los campos necesarios están marcados *