Problema de seguridad en Ubuntu

Se han descubierto pequeños fallos de seguridad en el Kernel de Ubuntu. Son una serie de  vulnerabilidades que por sí mismas no afectarían al usuario a no ser que el atacante se sentara directamente en el propio equipo para realizar las modificaciones pertinentes.

Una de ellas provoca que los sistemas de archivos HFS y ext4 no sean comprobados correctamente en ciertas estructuras de disco. Si un usuario es engañado para montar un sistema de archivos especialmente modificado, un atacante remoto podría acceder al sistema o ganar privilegios de Administrador.

Los sistemas afectados son:

  • Ubuntu 6.06 LTS
  • Ubuntu 8.04 LTS
  • Ubuntu 8.10
  • Ubuntu 9.04
  • Ubuntu 9.10

También están afectadas las correspondientes versiones de Kubuntu, Edubuntu, y Xubuntu.

En el siguiente enlace obtendrán más información respecto de esta vulnerabilidad y también acerca de las actualizaciones del Kernel que se aconsejan realizar para solucionarla :

http://www.ubuntu.com/usn/USN-894-1

La solución vino de los propios desarrolladores, proporcionando en pocas horas una serie de actualizaciones, las cuales solucionaban estas vulnerabilidades. Desde el departamento técnico  de Ontinet.com aconsejamos realizar todas las actualizaciones disponibles y específicamente aplicar estas actualizaciones del Kernel en los sistemas afectados para corregir esta vulnerabilidad.

David Sanchez.


Comentar

Tu dirección de correo electrónico no será publicada.

Acerca de las cookies en este sitio

Este sitio web utiliza cookies propias y de terceros para mejorar tu experiencia de usuario y obtener información estadística. Para poder seguir navegando pulsa en "Sí, estoy de acuerdo". Podrás retirar este consentimiento en cualquier momento a través de las funciones de tu navegador. Ver nuestra política de cookies..