Microsoft publica una actualización fuera de ciclo para solucionar una vulnerabilidad crítica

windows7_broken1

Apenas una semana después de la publicación de los habituales boletines mensuales de seguridad, Microsoft se ha visto obligada a publicar una actualización fuera de este ciclo para corregir una vulnerabilidad crítica (CVE-2015-2426) en las fuentes OpentType. Esta vulnerabilidad podría llegar a permitir la ejecución remota de código, permitiendo a un atacante tomar el control de un sistema vulnerable.

Análisis de la vulnerabilidad

Según informan desde Microsoft, esta vulnerabilidad está provocada por el manejo inadecuado de las fuentes OpenType creadas de manera especial por parte de la librería de gestión de Adobe Type. Un atacante que consiguiera aprovecharse de esta vulnerabilidad podría tomar el control del sistema afectado e instalar programas, ver, cambiar o modificar datos y crear nuevas cuentas de usuario con permisos de administrador.

Hay varias formas de que un atacante aproveche esta vulnerabilidad como, por ejemplo, convencer a un usuario para que abra un documento creado especialmente para la ocasión o engañándole para que acceda a una web que contenga fuentes OpenType modificadas. El boletín de seguridad soluciona esta vulnerabilidad corrigiendo la forma en la que la librería de gestión de Adobe Type maneja las fuentes OpenType.

No hay indicios que demuestren que esta vulnerabilidad ya estuviese siendo utilizada por delincuentes, a pesar de que era conocida. No obstante, ahora que se han publicado más detalles sobre la misma es probable que veamos cómo se crean nuevos exploits para intentar aprovecharse de aquellos sistemas que no han sido parcheados.

Sistemas afectados

Los sistemas de Microsoft afectados y que ha visto publicado este parche son Windows Vista, Windows Server 2008, Server 2008 R2, Windows 7, Windows 8 y 8.1, Windows Server 2012 y Server 2012 R2 y Windows RT y RT 8.1.

Recordemos que, debido al reciente fin del soporte a Windows Server 2003, los usuarios que aun estén utilizando este sistema obsoleto no recibirán esta actualización y quedarán expuestos a ataques remotos debido a esta vulnerabilidad y a las que puedan aparecer en el futuro.

Por eso resulta crucial mantener actualizados nuestros sistemas operativos, y cambiarlos por sistemas más modernos si los utilizados hasta el momento ya han quedado obsoletos, en especial aquellos sistemas que manejen información confidencial y crítica como suele suceder en aquellos sistemas operativos de tipo servidor.

Conclusión

Microsoft ya ha anunciado que, con el lanzamiento de Windows 10, los boletines de seguridad se publicarán tan pronto como se encuentren disponibles, desapareciendo el sistema actual de publicaciones mensuales. Esto ayudará a reducir el tiempo entre que se descubre una vulnerabilidad y se soluciona, algo que ayudará a mejorar la seguridad de todos los usuarios de Windows.

Sin embargo, siguen quedando un importante número de sistemas obsoletos que ya no reciben ningún tipo de actualizaciones y que se quedan vulnerables ante futuros ataques. Es importante que los usuarios de esos sistemas se conciencien de los riesgos que corren y procedan a actualizarse para evitar ataques que pongan en peligro su información.

Josep Albors

Comentar

Tu dirección de correo electrónico no será publicada.

Acerca de las cookies en este sitio

Este sitio web utiliza cookies propias y de terceros para mejorar tu experiencia de usuario y obtener información estadística. Para poder seguir navegando pulsa en "Sí, estoy de acuerdo". Podrás retirar este consentimiento en cualquier momento a través de las funciones de tu navegador. Ver nuestra política de cookies..