Microsoft corrige nuevos fallos de seguridad críticos en sus sistemas

Microsoft_patch_tuesday

Tal y como viene siendo habitual cada segundo martes de cada mes, y mientras Microsoft decida mantener este sistema de actualizaciones, ayer se publicaron una serie de boletines de seguridad que corrigen un total de 33 vulnerabilidades en sistemas Windows y aplicaciones de Microsoft.

Sistemas afectados

Entre estas vulnerabilidades se encuentran tres que han sido catalogadas como críticas, debido a las posibilidades de ser utilizadas para comprometer remotamente un sistema. El boletín publicado más importante es el MS15-106, que engloba la solución para varias vulnerabilidades en el navegador Internet Explorer.

Estas vulnerabilidades críticas afectan a Internet Explorer desde la versión 7 en todos los sistemas operativos de Microsoft soportados en la actualidad. Esto incluye a Windows Vista, 7, 8, 8.1 y Windows 10, además de Windows Server 2008 y 2012, aunque en estos dos últimos sistemas la vulnerabilidad no es tan importante debido a que Internet Explorer funciona en un modo restringido.

Analizando la vulnerabilidad en Internet Explorer

La vulnerabilidad en sí consiste en un fallo en la manera en la que Internet Explorer maneja ciertos objetos en memoria. Este fallo podría ser aprovechado por un atacante para conseguir acceder a un sistema vulnerable y obtener los mismos permisos que el usuario que se encuentre registrado en ese momento.

Para conseguir aprovechar la vulnerabilidad, los atacantes podrían aprovecharse de webs comprometidas y webs que contengan, por ejemplo, publicidad de terceros. Es en estas webs donde se podría introducir código malicioso diseñado específicamente para aprovecharse de este tipo de vulnerabilidades.

Así pues, con tan solo engañar a un usuario para que pulse sobre un enlace que le lleve al sitio web malicioso usando Internet Explorer, sería suficiente para conseguir el control del sistema vulnerable si el usuario registrado tiene permisos de administrador.

Soluciones y recomendaciones

Obviamente, la solución para estos agujeros de seguridad pasa por actualizar el sistema, aunque esto no siempre es posible en todos los entornos y muchos administradores de sistemas prefieren comprobar que todo funciona correctamente antes de actualizar todos los sistemas de una red.

Además, viendo que si un atacante explotara esta vulnerabilidad conseguiría los mismos permisos que el usuario registrado en el sistema, nunca está de más recordar la importancia de limitar los privilegios a los usuarios que no los requieran. De esta forma, no solo nos protegeremos frente a este tipo de vulnerabilidades, sino también ante muchas variantes de malware.

Josep Albors

Comentar

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Acerca de las cookies en este sitio

Este sitio web utiliza cookies propias y de terceros para mejorar tu experiencia de usuario y obtener información estadística. Para poder seguir navegando pulsa en "Sí, estoy de acuerdo". Podrás retirar este consentimiento en cualquier momento a través de las funciones de tu navegador. Ver nuestra política de cookies..