Vulnerabilidades en vBulletin responsables de los robos de datos de millones de datos personales

vBulletin2

Durante las últimas semanas hemos visto como se han ido producido numerosos robos de datos personales, robos que afectan a millones de usuarios en todo el mundo. Sin ir más lejos, en la última semana hemos hablado de varias brechas de seguridad que han afectado a millones de usuarios de foros relacionados con videojuegos. No obstante, parece que el alcance es mucho mayor.

Millones de usuarios rusos afectados

Las últimas bases de datos añadidas al servicio LeakedSource durante el día de ayer, 24 de agosto, muestran dominios asociados al popular servicio de correo electrónico mail.ru. Estos dominios están relacionados con juegos alojados en servidores de mail.ru y la cifra de cuentas de usuarios afectados ascendería a más de 24 millones.

Los juegos que se han visto afectados son CFire, ParaPa Dance City (página principal y foros) y Ground War:Tank, juegos que, si nos atenemos al elevado número de cuentas afectadas, parece que gozan de bastante popularidad en territorio ruso, donde se encuentran la mayor parte de usuarios de los servicios de mail.ru.

vbulletin1

Entre los datos de los usuarios que se han visto comprometidos encontramos sus nombres de usuarios, direcciones de correo electrónico, direcciones IP y sus números de teléfono. Además, las contraseñas se almacenaban de forma insegura, usando el algoritmo MD5 (roto desde hace años) para cifrar estos datos privado.

Resulta curioso que, de nuevo, estemos ante un ataque dirigido a webs y servicios utilizados por jugadores de videojuegos online. No sabemos aún si estos robos están relacionados entre sí pero sí podemos afirmar que hay un denominador común…

Vulnerabilidades en vBulletin

Prácticamente todos los robos de datos que se han producido recientemente han utilizado vulnerabilidades en vBulletin, un popular gestor de contenidos especializado en foros de discusión. Desde principios de agosto se sabe que grupos de delincuentes están aprovechando vulnerabilidades en varias versiones de este CMS, algunas de las cuales fueron solucionadas hace un par de meses mientras que, a principios de agosto, se publicaron nuevas vulnerabilidades.

Si la mayoría de vulnerabilidades aprovechadas por los delincuentes en vBulletin ya disponen de su correspondiente parche de seguridad desde hace tiempo, ¿cómo es posible que sigan produciéndose estos robos masivos de datos?. La respuesta, por desgracia, es previsible y ya no nos sorprende, a poco que estemos interesados mínimamente en la seguridad informática.

A pesar de ser algo básico, la actualización de este tipo de CMS (ya hablemos de vBulletin, WordPress, Joomla o cualquier otro) es la asignatura pendiente de muchas empresas. Los parches de seguridad se publican de forma periódica y es necesario estar al tanto para evitar situaciones como las que acabamos de comentar.

Conclusión

Visto lo visto, no deberíamos extrañarnos si vemos como se producen más robos de datos en las próximas semanas aprovechando vulnerabilidades como la que acabamos de comentar. Esperamos que este goteo continuo de noticias sirva para, al menos, concienciar a empresas y usuarios que utilicen gestores de contenidos como vBulletin de la importancia de las actualizaciones que se publican periódicamente.

Josep Albors

Comentar

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Acerca de las cookies en este sitio

Este sitio web utiliza cookies propias y de terceros para mejorar tu experiencia de usuario y obtener información estadística. Para poder seguir navegando pulsa en "Sí, estoy de acuerdo". Podrás retirar este consentimiento en cualquier momento a través de las funciones de tu navegador. Ver nuestra política de cookies..